2012-10-13 104 views
0

我即將更新我的iPad應用程序。我沒有添加iOS 6的任何新功能,但是,我的一位測試人員告訴我他無法更新,因爲他用iPad 1卡住了5.1。我的項目的BaseSDK設置爲6.0,但部署目標設置爲5.1。我認爲這應該仍然適用於iOS 5?我錯過了什麼?iOS最低系統

+0

infoDictionary版本與此有什麼關係?設置爲6.0。 – olynoise

+0

該測試儀設備上發生了什麼?他是否無法安裝該應用程序,它是否崩潰或者是什麼問題? – Till

回答

0

檢查您的目標的部署目標。這可能與項目的部署目標不同。 5.1的部署目標將允許應用程序在iOS 5.1的設備上運行。

+0

不是,兩個部署目標都設置爲5.1。儘管謝謝! – olynoise